手动安装libxml2.9

yum安装的libxml版本比较低,为了使xmllint命令支持--xpath参数需要手动安装新版本,在安装的时候发现没有configure文件,所以记录其安装过程如下

手动安装libxml2.9

yum安装的libxml版本比较低,所需要手动安装新版本,在安装的时候发现没有configure文件,所以记录其安装过程如下