手动更新wget到1.19版本

通过yum安装的wget版本比较低,不支持--accept-regex参数,这对采集网站数据来讲是莫大的悲哀。所以必须升级到高版本(1.19支持),方便shell简单采集时过滤url

手动安装libxml2.9

yum安装的libxml版本比较低,为了使xmllint命令支持--xpath参数需要手动安装新版本,在安装的时候发现没有configure文件,所以记录其安装过程如下